Facebook Twitter Pinterest Share

vBulletin Compatible Scripts All vBulletin Compatible Scripts.


New Thread  Post Reply
h@ck3r's Avatar
[email protected] : vBTEAM Menace
h@ck3r is on a distinguished road
offline Joined: Jan 2009 Location: vBTEAM.iNFO Posts: 892 Thanked: 182
  #251  
Unread 07-07-09
I've put this package together using different files from throughout this thread... Give it a go and let me know if it works for you:

[email protected]

^^^This SHOULD work just fine.

But if it doesn't, then try the following (Which is exactly what I done to get it working on 3.8.0....

Upload the contents of this folder to your forum root:

step1.zip

Import this product:

product-ico_content.xml

Now upload the contents of this folder to your forum root (Overwriting any previous files):

step2.zip

Now import this product:

product-ico_content2.xml

Now upload the contents of this folder to your forum root (Overwriting any previous files):

step3.zip

Now import this product:

product-ico_content3.xml

Now go and add your API key in the ACP settings.

Now go to one of your forums in ACP, and scroll to the bottom and select yes to activate ICO in that forum.

You MUST add keywords before it will work. Eg. If the forum you are activating ICO in is 'TV & Films'- Add something like 'Film review, Comedy, romance, thriller', without the '.

(These are just example keywords to show you it working- I suggest you use your own keywords, to make sure you're grabbing the right content for your site).

Save it, and now go and run the cron job, and it should work.


All thanks to Nexia. Great guy, with a great mod here. Hat's off to him
Quote
The Following User Says Thank You to [email protected] For This Useful Post:
testebr's Avatar
testebr : Newbie +
testebr is on a distinguished road
offline Joined: Oct 2007 Posts: 9 Thanked: 0
  #252  
Unread 07-07-09
In this latest version it doesn't get reply to created topics?

I'm here with million new topics with 0 reply.
testebr's Avatar
testebr : Newbie +
testebr is on a distinguished road
offline Joined: Oct 2007 Posts: 9 Thanked: 0
  #253  
Unread 07-09-09
Really no one know how to fix this problem?

I'm using latest version posted by [email protected] No awsers to my board :~~~~~~

Tons of new topic without reply.
h@ck3r's Avatar
[email protected] : vBTEAM Menace
h@ck3r is on a distinguished road
offline Joined: Jan 2009 Location: vBTEAM.iNFO Posts: 892 Thanked: 182
  #254  
Unread 07-09-09
You need to make sure they are posting the content in forums they have permission to post.. otherwise it'l not work.

That version is 100% working on my forum. Creating members, starting threads, and replying to threads.

I have chosen to turn the schedule off and run it whenever I feel like it though, since it's a very server intensive process.. It brings my forum to a stand still for about 2 minutes when I run it.
testebr's Avatar
testebr : Newbie +
testebr is on a distinguished road
offline Joined: Oct 2007 Posts: 9 Thanked: 0
  #255  
Unread 07-10-09
[email protected], what's your vb version that work fine the addon?
h@ck3r's Avatar
[email protected] : vBTEAM Menace
h@ck3r is on a distinguished road
offline Joined: Jan 2009 Location: vBTEAM.iNFO Posts: 892 Thanked: 182
  #256  
Unread 07-10-09
3.8.0 .
New Thread  Post Reply

Thread Tools

Bookmarks
  • Submit Thread to Facebook
  • Submit Thread to Twitter
  • Submit Thread to Pinterest
  • Submit Thread to LinkedIn
  • Submit Thread to Reddit
Tags
content, forum, ico, nexia, version 1.5.6, yahoo answers!
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Powered by GYSN Underground 2021