Facebook Twitter Pinterest Share

vBulletin Compatible Scripts All vBulletin Compatible Scripts.


New Thread  Post Reply
Chaosis's Avatar
Chaosis : 50+
Chaosis will become famous soon enough
offline Joined: Feb 2008 Posts: 68 Thanked: 50
  #151  
Unread 12-22-08
Will it matter if I set my forum to just have one automated thread each day?
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #152  
Unread 12-22-08
Nexia

I have not had any answers posted since I installed, reinstalled the latest version. I have my wife running it on 3 seperate website forums and she is having the same problem. So it's not an isolated problemo. Like I said I had it working perfect except the incredible load it was taking on the server, you fixed that incredibly enough. But ever since I just get questions, it's gotta be something simple, but for the life of me i can't figure it out. I have tried numerous settings grrrrrrrrrrr I have been with this since the begining and it's so close to being tweaked.


To Chaos; I think there is a default of 25, so I do not think you can get away with one thread a day. I had it working on over 125 forums, an exact mirror. and thANKS TO Nexia he took the ball and ran with it and fixed it and made it better. But there are defaults,one thread a day won't work. IMO

We should all really thank Nexia for taking a lot of free time away from his family and job endeavors to help us individually. He has a lot of patience actually, a lot more then most.

I think when people post there problems, they should post more info like IE: Which version of VB they are running, which version of this product they are using and any mods they have. The more info the Better. It's hard to be A Mind Reader.........
Lacidious's Avatar
Lacidious : Newbie +
Lacidious is on a distinguished road
offline Joined: Dec 2008 Posts: 16 Thanked: 0
  #153  
Unread 12-23-08
Hi I installed this mod and have not been able to access my forums or my admincp since .....all I get is a blank screen!!! Someone please help.
nexia's Avatar
nexia : 50+
nexia is on a distinguished road
offline Joined: Dec 2007 Location: vbenhancer.com is my home Posts: 175 Thanked: 76
  #154  
Unread 12-23-08
Originally Posted by Lacidious View Post
Hover to view full quote
Hi I installed this mod and have not been able to access my forums or my admincp since .....all I get is a blank screen!!! Someone please help.
the only help you'll have is to uninstall the script...

happy christmas!
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #155  
Unread 12-23-08
Laciidious

Like I said, post more info ! Like what version of VB, what mods do you have, has the VB structure been changed. My hunch is your permissions are set wrong. It could be one of a million things. Like Nexia said, uninstall and start over. We are not mind readers on here. Read through all of the forums on here and see if someone has a similiar problem. If you are a Noobe then it will be almost impossible to catch up to what Nexia has done as you'd have to be in on this from the start for it to make any sense. Also some people have it working while others do not.
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #156  
Unread 12-31-08
Lacidious: I was thinking about your problem and remember I had the same thing...... I have a hunch what your problem is and it's not a permission setting at all. I know there is one version of this script that takes up a lot of resources, pulling in the feeds. That's my hunch. If you can activate it again and keep a seperate window open that shows your Cpanel resources with the memory, swap disk info etc etc and if that shoots through the roof then you have the version that just eats up all your resources. Thats why you can't get on your forums or your admin. I don't know what you are running on your server, virtual VS your own server. But I have my own server and thats how I knew it was working but eating up all of my resources, but I knew it was working. Also just try one forum with one word which shouldn't be such a hog and then see if you can get on. Otherwise try the very latest version that Nexia has posted and see if that works. Also try setting your cron time differently....

I hope Nexia starts posting again but then again I hope he is having somewhat of a vacation and found a good contract or job to pay his bills........
Chaosis's Avatar
Chaosis : 50+
Chaosis will become famous soon enough
offline Joined: Feb 2008 Posts: 68 Thanked: 50
  #157  
Unread 01-02-09
Okay, I've been testing this, and I'm have the same problems as candomike, Ico-Content is adding a bunch of new questions and no answers. Did you ever get a fix, Mike? Anyone?
mojopanel's Avatar
mojopanel : 50+
mojopanel is on a distinguished road
offline Joined: Nov 2008 Location: @ LocalHost Posts: 521 Thanked: 165
  #158  
Unread 01-02-09
any one get this to work on, vb 3.7.4
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #159  
Unread 01-02-09
Chaosis

Chaosis: nope I have the same problems as you do. I just have it on a couple of forums. Nexia has it working on his I think. But in the releases, the latest all it did was speed it up with smaller resources which was great but it's only posting questions and not questions with answers to them like it's supposed to. I don't know if Nexia ia around or not to help. But I had it working but not any more.......any idea's, it's gotta be simple to fix but I have no idea....
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #160  
Unread 01-02-09
Mojo

It works on 3.74, I had it working all the way to 3.8r2. It should work for you, it did for me on 3.7 but on 3.8 with the new fixes, it's just posting questions....You won't or shouldn't have any problems. It's more or less Nexia's baby now so we gotta count on him...
New Thread  Post Reply

Thread Tools

Bookmarks
  • Submit Thread to Facebook
  • Submit Thread to Twitter
  • Submit Thread to Pinterest
  • Submit Thread to LinkedIn
  • Submit Thread to Reddit
Tags
content, forum, ico, nexia, version 1.5.6, yahoo answers!
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Powered by GYSN Underground 2021