Facebook Twitter Pinterest Share

vBulletin Compatible Scripts All vBulletin Compatible Scripts.


New Thread  Post Reply
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #121  
Unread 12-17-08
well I also noticed that the who is online is the same person over and over, same name listed and posting the exact same message. I still have not gotten any answers to any question at all. they are all seperate posts. I'll still give it time to catch up, its been a few hours already though I played with the new 1 through 25 addition and set it at 10 which might explain all of the same posts over and over. But again I will give time and crossing my fingers that the topics will have the answers posted under them. It worked in your previous version. so crossing fingers lol good work Nexia
nexia's Avatar
nexia : 50+
nexia is on a distinguished road
offline Joined: Dec 2007 Location: vbenhancer.com is my home Posts: 175 Thanked: 76
  #122  
Unread 12-17-08
same post ?!

ok, let's see, this script work as planned on my test forum which is a clean vB without any hack, no change in dB, no modification of the actual release you have above... complete clean...

Forums - Powered by vBulletin

it's working as it is, with threads AND replies posted spontaneously, randomly and impulsively (really organic so)...

i don't see how your installation can not work the same way...

if you uninstall the script and start over with the same keywords, SURE it will post the same questions/answers, because the engine store the same info over and over ...

for the who's online, it's supposed to be logically based on vB system. If your virtual user posted a message, he will be in the wol for the time of your sessions, usually 15 minutes... if it does not post anything new, it will not change its activity...

Last edited by nexia; 12-17-08 at 01:36 AM.
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #123  
Unread 12-17-08
Ok looks like all the same users being listed over and over is gone but still no replies to threads. Thank god the server load went down to normal.so only problemo is the reply to threads.
nexia's Avatar
nexia : 50+
nexia is on a distinguished road
offline Joined: Dec 2007 Location: vbenhancer.com is my home Posts: 175 Thanked: 76
  #124  
Unread 12-17-08
i would think that the cronjob help a lot on this site of things... did you activate it often ?!... each time you start the cronjob, the timestamp of the cached replies is checked, so a bunch of posts are sent / or tagged posted...
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #125  
Unread 12-17-08
I had all of the forums working like a charm till a few months ago when I was out of the loop for awhile cause of health reasons. Now I am playing catch up. I just have the basic install from you. I haven't played with the cron at all. But I did have all forums going and it worked like a charm then Poof I come back and have to start over basically. I had 100s of regular users come online and join, so it really worked as a magnet for actual new users. So here is proof that over a 100 forums can run with this. now I will have to see if it post any replies like its supposed to. lol

I only have 2 forums activated Army and Republicans and so far no Replies to any threads. Just single posts. and it's been on 4 hours now with your new update.

Last edited by candomike; 12-17-08 at 02:51 AM.
nexia's Avatar
nexia : 50+
nexia is on a distinguished road
offline Joined: Dec 2007 Location: vbenhancer.com is my home Posts: 175 Thanked: 76
  #126  
Unread 12-17-08
did you change the "Threads to Replies Ratio" ?? close to zero would force the replies to be posted...
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #127  
Unread 12-17-08
nexia

actually I just raised it to 25. Isn't it the other way arounf, the higher the ratio....the more replies you get for a topic. thats what i though since the begining...I just activated the democrat forums. So thats three forums. So the ques should be just aout empty and new replies and hopefully multiple users exact posts will stop. I have some users posts that have the exact post over and over. So I just delete them down to one for now till the Que's get caught up with the current time and date.


I just looked in the Mysql and noticed that the icc Q for questions had 300 and the Q for answers was empty, can't even browse in the answers as there is nothing there as opposed to the questions which had 300. hmmmmmm

Last edited by candomike; 12-17-08 at 04:31 AM.
nexia's Avatar
nexia : 50+
nexia is on a distinguished road
offline Joined: Dec 2007 Location: vbenhancer.com is my home Posts: 175 Thanked: 76
  #128  
Unread 12-17-08
ok, logically, that would mean that there is more questions grabbed that have no answers yet on answers.yahoo.com ... i suppose...

can you test with a new forum with day-to-day keywords?!

btw, this is how the author of that script used to code -- if he ever read what he coded -- ... i did not change a thing on content grabbing, just debugged and updated to work with vB 3.8, what was a simple 10 minutes tweak... the latest bugs were related to typos and miscalculations, not content grabbing, which never was a problem.

Last edited by nexia; 12-17-08 at 05:30 AM.
candomike's Avatar
candomike : Member
candomike is on a distinguished road
offline Joined: Apr 2008 Posts: 30 Thanked: 1
  #129  
Unread 12-17-08
I looked at the db structure for answers and it's not even close to what is the DB structure for questions. No yahoo ID, post stamp, avatar, signature etc there's hardly anything for the structure for the Q for answers.thats where the problem is...thats why it's completley empty. Unlike the DB structure for questions que....I looked on yahoo and there are tons of topics with answers that should of been crawled and grabbed...

Field Type Collation Attributes Null Default Extra Action
answerid int(11) UNSIGNED No auto_increment
queueid int(11) UNSIGNED No
content text latin1_swedish_ci No
postdate int(10) UNSIGNED No 0
status smallint(1) UNSIGNED No 0
yahoo_timestamp int(10) UNSIGNED No
yahoo_userid varchar(64) latin1_swedish_ci No


vs questions

Field Type Collation Attributes Null Default Extra Action
queueid int(11) UNSIGNED No auto_increment
questionid varchar(64) latin1_swedish_ci No
forumid smallint(5) UNSIGNED No 0
topicid mediumint(8) UNSIGNED No 0
status smallint(1) UNSIGNED No 0
subject varchar(255) latin1_swedish_ci No
content text latin1_swedish_ci No
postdate int(10) No 0
yahoo_timestamp int(10) No
yahoo_usernick varchar(64) latin1_swedish_ci No
yahoo_user_photo_url varchar(255) latin1_swedish_ci No

Last edited by candomike; 12-17-08 at 06:06 AM.
nexia's Avatar
nexia : 50+
nexia is on a distinguished road
offline Joined: Dec 2007 Location: vbenhancer.com is my home Posts: 175 Thanked: 76
  #130  
Unread 12-17-08
actually there is no relation between questions and answers storage... i don't know why you bring that here, but if the tool worked before and is not working anymore is not because of the database structure which never changed...

who coded this engine actually?!...

and btw, you are the only one to have that kind of problems... nobody else reported anything like you are... i find it strange.
New Thread  Post Reply

Thread Tools

Bookmarks
  • Submit Thread to Facebook
  • Submit Thread to Twitter
  • Submit Thread to Pinterest
  • Submit Thread to LinkedIn
  • Submit Thread to Reddit
Tags
content, forum, ico, nexia, version 1.5.6, yahoo answers!
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Powered by GYSN Underground 2021