Facebook Twitter Pinterest Share

vBulletin 5.X Help and Support Need help with vBulletin 5.X? Then ask your questions here.


New Thread  Post Reply
Mannaky's Avatar
Mannaky : Newbie +
Mannaky is on a distinguished road
offline Joined: Mar 2020 Posts: 5 Thanked: 0
  #1  
Thread Starter Unread 10-14-20
All VBC 5.X.X bad result

hi,
i have installed many vb 4.x.x suites no problem!!

With all 5.X.X suites, installation completed 100% ok, but front end not accessible, bad results, why?



thanks
JohnnyBoy's Avatar
JohnnyBoy : Rick Mills FTW?
JohnnyBoy is on a distinguished road
offline Joined: May 2016 Location: GYSN Posts: 324 Thanked: 205
  #2  
Unread 10-14-20
You are probably just missing the .htaccess file in the forum root directory.
Quote
Excellent vBulletin support @ GYSN Underground.
Mannaky's Avatar
Mannaky : Newbie +
Mannaky is on a distinguished road
offline Joined: Mar 2020 Posts: 5 Thanked: 0
  #3  
Thread Starter Unread 10-14-20
Originally Posted by JohnnyBoy View Post
Hover to view full quote
You are probably just missing the .htaccess file in the forum root directory.
Hi .htaccess is present, contains these few lines, is that correct?

# php -- BEGIN cPanel-generated handler, do not edit
# Set the “ea-php73” package as the default “PHP” programming language.
<IfModule mime_module>
  AddHandler application/x-httpd-ea-php73 .php .php7 .phtml
</IfModule>
# php -- END cPanel-generated handler, do not edit
New Thread  Post Reply

Thread Tools

Bookmarks
  • Submit Thread to Facebook
  • Submit Thread to Twitter
  • Submit Thread to Pinterest
  • Submit Thread to LinkedIn
  • Submit Thread to Reddit
Tags
100%, 5.x.x, 5xx, accessible, bad, completed, front, result, results, suites, vbc
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Powered by GYSN Underground 2021