Facebook Twitter Pinterest Share

vBulletin 3.X Releases All the latest vBulletin 3.X releases.


New Thread  Post Reply
Gamemixerr's Avatar
Gamemixerr : Newbie
Gamemixerr is on a distinguished road
offline Joined: Oct 2007 Posts: 1 Thanked: 0
  #61  
Unread 12-09-07
i stuck in this step
* For Keygen Version Just Chmod 777 all your files and upload the the gysn-kg.php file included in "docs" and run in your server
when all done chmod back all the files to 644 and directories to 755.

how to chmod my files? in 777 what is that? and how to chmod back to 644 755 what are these numbers?
J.Black's Avatar
J.Black : Guest
Posts: n/a
  #62  
Unread 12-09-07
Originally Posted by Gamemixerr View Post
Hover to view full quote
i stuck in this step
* For Keygen Version Just Chmod 777 all your files and upload the the gysn-kg.php file included in "docs" and run in your server
when all done chmod back all the files to 644 and directories to 755.

how to chmod my files? in 777 what is that? and how to chmod back to 644 755 what are these numbers?
this step is only for Keygen Version, to chmod use your favorite FTP client, (i recommend you Filezilla) use this tutorial
How to Chmod


Originally Posted by Power-Inside
Well... but this one is soo tempting and I know you want us to show support for you by downloading @ your rapidshare link but its just I don't know always rapidshare says im on a proxy, and sometimes it says you have to wait blah blah minutes and sometimes it says that im downloading a file but im really not. So i have lots of problems with rapidshare and literally, all the hacks dont work.

If well someone could do a favor and host in other link , then it would really help those who have problems downloading from rapidshare.
the mosts downloads are in Rapidshare, games,software,cd´s, and that stuff, wait until i do a mirror
rajayasir's Avatar
rajayasir : Member
rajayasir is on a distinguished road
offline Joined: Nov 2007 Posts: 20 Thanked: 23
  #63  
Unread 12-15-07
any body can help me to install this one .. i have already uploaded test.sql file in phpmyadmin and theres not also opening da forum please guide me fully .. i will be very thank full to you ..

Last edited by rajayasir; 12-16-07 at 02:24 AM.
J.Black's Avatar
J.Black : Guest
Posts: n/a
  #64  
Unread 12-16-07
Originally Posted by rajayasir View Post
Hover to view full quote
any body can help me to install this one .. i have already uploaded test.sql file in phpmyadmin and theres not also opening da forum please guide me fully .. i will be very thank full to you .. vBTEAM Underground - vBTEAM Underground
upload the all as i pack it, and follow all instructions in first post, a noob can install this without any experience in vBulletin, and erease your url someone can report you
dancuc's Avatar
dancuc : Newbie +
dancuc is on a distinguished road
offline Joined: Oct 2007 Posts: 5 Thanked: 0
  #65  
Unread 12-24-07
hello, i'm trying to run this on localhost first. but i have two problems, i'm using easyphp. the first problem is that i have the content saved in the www/forum/ directory. when i want to do anything, i have everywhere only http://localhost/this-forum etc. and i need to change the address to the http://localhost/forum/forums/this-forum
the second problem is that i have something wrong with the .htaccess file, i think it is because of that localhost. how can i configure it? thanks.
J.Black's Avatar
J.Black : Guest
Posts: n/a
  #66  
Unread 12-24-07
Originally Posted by dancuc View Post
Hover to view full quote
hello, i'm trying to run this on localhost first. but i have two problems, i'm using easyphp. the first problem is that i have the content saved in the www/forum/ directory. when i want to do anything, i have everywhere only http://localhost/this-forum etc. and i need to change the address to the http://localhost/forum/forums/this-forum
the second problem is that i have something wrong with the .htaccess file, i think it is because of that localhost. how can i configure it? thanks.
for the first change the url in the admincp, then for the second open your Apache or the script that you are using i mean the config and search mod_rewrite remove the # in the beginning of that

like this

#mod_rewrite

it should look

mod_rewrite
dancuc's Avatar
dancuc : Newbie +
dancuc is on a distinguished road
offline Joined: Oct 2007 Posts: 5 Thanked: 0
  #67  
Unread 12-24-07
yes it's working, but... instead of http://localhost/programatori/forum it showing me http://www.localhost.cz/programatori/forum ... what is wrong?
soccerfreak's Avatar
soccerfreak : Newbie +
soccerfreak is on a distinguished road
offline Joined: Dec 2007 Posts: 7 Thanked: 0
  #68  
Unread 12-27-07
I have tried evreything but I am just too dumb to do this

aright so i have alot of questions, let me just start by asking this:
1. "Upload all content in "upload" folder in Auto Mode"...whats auto Mode, isnt that just uploading everything within that folder to the public_html folder on my server?

2."Upload the database"....do I jsut pick ONLY ONE? and do i copy the whole folder to public_html or just the file within?

3."Once you have uploaded the database open the "config.php.new" file and fit with your settings".....how do I open the file? throught my web browser or throught filezilla?


sorry but Im seriously struggling to get this installed
utlol's Avatar
utlol : Newbie
utlol is on a distinguished road
offline Joined: Dec 2007 Posts: 1 Thanked: 0
  #69  
Unread 12-29-07
Hi!

First i would like to say thank you for giving us this!!!!!

I also have a question.

I chmoded all files to 777, did run keygen, it did come out with different keys but none of them was inserted into the files.

How can this be done?
I know you say that by running keygen this should happen, but it dosen´t.

Thanks again
thakhin's Avatar
thakhin : Newbie
thakhin is on a distinguished road
offline Joined: Dec 2007 Posts: 1 Thanked: 0
  #70  
Unread 01-04-08
newreply.php Blank Page

Hello
I've successfully installed all modules through out your instructions.
But I have a problem, and did not see anything similar in my search here.

I can not reply to the thread. Or it is an existing thread, test forum, and I can can not reply too.

What happens is the reply just hangs...then newreply.php shows up blank.

And new thread also same as so. I can not do new thread at forum.

Please help me.
New Thread  Post Reply

Thread Tools

Bookmarks
  • Submit Thread to Facebook
  • Submit Thread to Twitter
  • Submit Thread to Pinterest
  • Submit Thread to LinkedIn
  • Submit Thread to Reddit
Tags
vbteam, precoded, seo, version, premoded, pl2, vbulletin, 3.6.8, [vbteam]
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Powered by GYSN Underground 2021