Facebook Twitter Pinterest Share

vBulletin 3.X Help and Support Need help with vBulletin 3.X? Then ask your questions here.


New Thread  Post Reply
JohnnyBoy's Avatar
JohnnyBoy : Rick Mills FTW?
JohnnyBoy is on a distinguished road
offline Joined: May 2016 Location: GYSN Posts: 321 Thanked: 167
  #1  
Thread Starter Unread 04-14-19
Planning to upgrade to 3.8.11

As many of you know, vBulletin latest 3.8.x version is the 3.8.11.

To upgrade smoothly and without errors or database crashes there is some stuff you need to know about PHP.

Older vBulletin 3.8.x versions are using PHP 5.2.0+ but if you want to upgrade to 3.8.11 here is a correct order of PHP upgrades?

vBulletin 3.8.11 requires PHP 5.6.0+ and MySQL 5.5.8+
vBulletin 3.8.10 requires PHP 5.5.0+ and MySQL 5.0.0+
vBulletin 3.8.9 requires PHP 5.3.0+ and MySQL 4.1.0+
vBulletin 3.8.7 and 3.8.8 require PHP 5.2.0+ and MySQL 4.0.16+

You would do the upgrade process in this order to prevent errors:

1. Put your forum into Maintenance mode.
2. Upgrade PHP.
3. Upgrade to latest vBulletin 3.8.x version.

If you have any question regarding this theme, let us know so we can help you out.
Quote
Excellent vBulletin support @ GYSN Underground.
New Thread  Post Reply

Thread Tools

Bookmarks
  • Submit Thread to Facebook
  • Submit Thread to Twitter
  • Submit Thread to Pinterest
  • Submit Thread to LinkedIn
  • Submit Thread to Reddit
Tags
3.8.11, 3.8.8, 3.8.x, 5.2.0+, forum, requires, upgrade, vbulletin, planning
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Powered by GYSN Underground 2020